Booting Issue With My Home Built PC

Hi all,

I was hoping to pick your brains regarding my PC that has developed annoying issue, for some
reason when I boot up my PC you can hear the fans etc. start up but no signal is sent to my monitor. When this happens I am unable to reset or use the power button to restart the machine & everything is still running within the case. The only way to rectify this I have to crawl under my desk, flip the PSU switch & pull out the mains lead to shut it off. I then wait a few seconds (10 – 15) plug in the mains, flip the PSU switch & boot up the PC using the front power button. It then starts working fine (intensive gaming, flight simming & the usual web use with no issues) until I shut it down.

When I go back to it (hours or days later) I have to go through this all again.

I’ve tried the following to rectify the problem;

· Reseated the components,

· Checked the Bios for any booting issues,

· Checked for driver issues,

· A complete fresh installation of Windows 10 & required drivers.

The PC is one I built almost a year ago with components mainly purchased through Novatech, the following bits were brand new;

· Intel Core i7 - 6700K CPU

· ASRock Z170 Extreme6 Motherboard

· G.Skill Ripjaws 16GB DDR4 3200MHz RAM

· Samsung 500GB SSD.

The other components were transferred over from my old PC;

· MSI AMD Radeon R9 290 4GB GPU (nearly 3 yrs old)

· OCZ Mod XStream-Pro 700w PSU (over 4 yrs old)

· Asus MX299Q 29" 2560x1080 IPS Ultra Widescreen Monitor.

The only thing I haven’t done is take the Motherboard & components out of the case & put it all back again.

This problem started around 2 months ago & is getting progressively worse as time goes on.

Any ideas?!

Kind Regards,

Keith.

Sorry to hear about the issues you’ve been having with this, Space.

I can imagine that procedure each morning can get incredibly frustrating. You’ve mentioned that once the machine does get fully up and running that there is no issue with Windows, or the operation of your machine, it’s capable of games and everything else without crashes?

It sounds like you’ve gone through a lot of the basics in trying to narrow down the issue, the only real thing I can suggest that wasn’t on your list, was resetting the BIOS back to defaults; I’d say the best way would be to go for a full reset by removing the CMOS battery from the motherboard for a few minutes and then putting it back in. This’ll help reset any wayward configuration issues back to the Motherboard defaults.

Beyond that, it does sound a lot like it might be a Power Supply issue that may be causing the issue, especially since once everything does get up and running it’s all going as it should. I’d hate to say it’s 100% that however, as without fully testing the machine I’d hate for you to go ahead with a part swap based on first estimations of text, rather than a full on test of the machine.

The real way to test that out though would be if you had a spare power supply to give a test in the PC to see if you get the same booting issues. If not, then fantastic we’ve narrowed down the issue, but if so then we can start looking a little more in depth at the other components.

If you’d like, you can open up a ticket with us here by sending an email through to customer.services@novatech.co.uk along with your order number, if you have it available, (or any proof of purchase for the items from us), and we can start going through more in depth on individual part testing.

  • JASL

I’m with Jasl on that check the PSU with a spare if you have 1, also worth a check that your pc is definitely shutting down and not going into some weird hibernation or sleep mode that its struggling to wake from, which I’ve have seen before.

Thank you for your responses JASL & Jonny2Bad,

Unfortunately I am unable to access another PSU but I did try the CMOS battery removal to clear the BIOS & put it back in after a little while with the same results.

I also removed my GPU & plugged the HDMI lead into the onboard graphics port as well as unplugging (USB) everything apart from the mouse & keyboard. I then did quite a few shut downs & reboots with the PC clear of any USB peripherals, the computer booted without any issues.
My next step was to put back the GPU & peripherals and go through the booting process again, I did this a number of times too, strangely I’ve had no booting issues so far but I’m not holding my breath!
I’ve left the machine shut down for a couple of hours & will go back to it in a bit to see what it’ll do.

Do you both think the power supply is still the issue? Thinking about it my current one is at least 5-6 years old & been under constant use!

I’ll update my progress in a little while.

Thanks again,

Keith.

Almost forgot! I’ve double checked for any setting related to hibernation/sleep settings! Nothing there.

1 Like

Ok I’d firstly put the gpu in and try the process again, then I would definitely say we have a psu problem, if nothing then try adding each usb peripheral 1 by 1 to see what makes the problem kick in.

Hi,

Well I guess I’m glad I didn’t have a hammer close to hand! Computers! You gotta love them! Lol!!

I put back the GPU & all the peripherals, it booted okay a couple of times then the issue started up again.

I have to agree with the possible PSU theory, thinking back about it, I’ve had this PSU in 3 different builds & think it may well be time to put it out to pasture. (despite eating into my GTX 1080ti savings!)

Any suggestions for a decent PSU? Budget is up to £100 max(ish)

It’s got to be able to cope with the following

Intel Core i7 - 6700K CPU,
ASRock Z170 Extreme6 Motherboard,
G.Skill Ripjaws 16GB DDR4 3200MHz RAM,
Samsung 500GB SSD x 2, as well as 3 traditional HDDs,
MSI AMD Radeon R9 290 4GB GPU (eventually to be changed to a GTX 1080ti when available!)

Thank you for the help you guys have provided, I’ve always recommended Novatech!

Keith.

I’m glad we’ve kind of narrowed it down, wish we could have a second supply in there to know with a little more confidence. although it does sound more like the PSU being the issue, especially if it all worked without the graphics card plugged in, and then it’s starting to happen again with the card in.

Narrows it down a lot, to either being that PCIe card itself, but if it’s working fully and without issues when it’s all up and running then it’s extremely unlikely. Power supply issues to the card could certainly cause the rebooting problem if it is indeed the PSU.

If you are wanting to swap out that PSU though, the following should do you well. It’s a little towards the upper end of your £100, and £5 over, but it’s one I’ve used personally in a build and haven’t found a fault with: http://www.novatech.co.uk/products/components/powersupplies/651wto850w/220-g2-0750-x3.html

Double checked everything for you, and comes with enough SATA power connections for those Storage Drives, and should be over your total power draw (with the 1080 included) by an enjoyable margin.

Again, I can’t promise that’ll help fix everything up, without fully testing the machine, and without putting a second PSU you in there to check; but as a product the one above is a great ATX supply and comes with a nice 10 year warranty with EVGA. (Long as you don’t have one of those silly smaller cases :P)

Hi JASL,

Well, I’ve really gone into my pc issue apart from the absolute basics of taking it out of the case (may have to do this eventually)

I’m getting worried about this as it will be a year on the 10th Oct since buying the motherboard, processor & RAM from Novatech. I’m hoping to get this issue resolved before the warranty runs out!

Here’s a list of what I have done to my pc to see what is causing the booting issue.

I’ve managed to get hold of a new power supply from a friend (BeQuiet BN268 600 W Pure Power 9 Power Supply) I installed it into my pc & ran it without anything else connected, just used the on-board video card, and still had the same results. I had the same result using my dedicated GPU.

Double checked the CMOS battery, also tried a new one.

Double checked my monitor worked (used 2 different sources)

I swapped out both HDMI & power leads, had the same results.

I then removed all of my RAM (4 x 4GB sticks) then put them in one at a time (all in the first RAM slot), booted the machine after each swap out. It was during doing all this I noticed things were starting to work & the pc was starting to boot up normally (both with on-board & dedicated graphics) eventually booting with 2 sticks, 3, then all 4 sticks. As far as I can tell the RAM are working fine.

One thing I have noticed is that all of the motherboard lights go out after a successful boot up (the power & reset buttons built into the m-board) to be honest I can’t remember if they did or not!

My only conclusion from doing all this is something on the motherboard is causing the issue until
the computer has warmed up then it starts working.

I think the next stage is to let the computer cool off & try booting it up again from cold.

I’ll report back when I get the results of the cold start.

Cheers,

Keith.

Me again!

Me thinks I’ve figured it out!

After doing all the above, I came across a scenario I hadn’t noticed before. Whenever I pressed the power button built into the motherboard, everything booted up into windows fine.
After shutting down the usual way within Windows, I then try booting up the pc using the front panel button, the issue starts up again, I then have to shut the pc down via the on/off switch on the PSU.

I then repeated the scenario a couple of more times with the same result, with this in mind I triple checked the power, reset & LED switches/leads that go from the front panel to the motherboard.
All were in the correct place.

I had another power switch in my spares box & used it to start the pc up, still didn’t boot, it only works when the on board power button is used.

It’s seems to me that there is an issue on the motherboard where the header connections are made?

Keith.

Hey Keith,

Sounds like some expert diagnosing going on!

I’m pleased you’ve managed to narrow down the cause some more, sounding like that motherboard may be causing the issue after all; especially now that you’ve had chance to test it under multiple conditions and with a different PSU.

Incredibly strange to have the header on the motherboard potentially fail that way and be causing it. Well done on going through everything though, tackled it in a logical and efficient manner which was awesome to read!

It’s probably best taking this one to a ticket via our support system now (if you haven’t already). We’re back open Monday, so if you’re able to file it tonight or tomorrow morning that’ll help having it in the system before we sit back down at our desks; I know you’ve mentioned about that 1 year warranty coming up to end.

If you could email across to:
customer.services@novatech.co.uk
Along with the link to the Forum here, and your order details (Order Number or other proof of purchase), we’ll see what we can do about furthering this along for yourself.

  • JASL

Hi JASL,

Thank you for your kind response & help with my pc issue.

I’m just about to open a ticket now, but I was just wondering if I’d be able to come down to Novatech with the motherboard & leave it with you guy to test while I’m there? I only ask as I am going away from Thursday for a couple of weeks & am hoping to resolve this before I go away! If it is okay to come down, would tomorrow or Wednesday be ok as I am only an hour or so away from you.

Kind Regards

Keith.

Unfortunately I don’t believe this is going to be something that we’re going to test straight up while you wait, and even if we did it’s very likely something that we’re going to test and if faulty, then need to send back to supplier.

I’ve kept an eye out for your ticket today, but I’ve not managed to see it; probably still filtering through the system. Once I get it through, I’ll go over the entire process with yourself

  • JASL

Hi All,

Just wanted to update for anyone who may read this.

After diagnosing the fault I thought the motherboard had (possible header issue preventing the booting of the computer), I decided as a very last resort to test all of the components outside of the case (bench testing!) I still came to the same conclusion.

Anyways JASL was kind enough to arrange an RMA for testing, etc. Well as I was removing all of the components getting it ready to go back into the box, I made a MAJOR booboo. The motherboard comes with a special plastic shield that covers the CPU socket when it is empty. I thought the shield went under the locking mechanism (supposed to go OVER !)

To cut a long story short, I managed to damage some of the pins within the CPU socket :rage: :sob:
Uploading…

Time to buy a new motherboard & a less money in my GTX 1080ti fund!

Thanks again for all you help,

Keith.