PC will not wake from sleep or boot

Hi,

I have a NovaTech PC I bought in 2012. It is a Intel Core i5-2400 CPU 3.10GHz with a Foxconn motherboard H61MXV/-LE/H67MXV

I have been having a big problem since upgrading to Windows 10 last year. My PC will not wake from sleep, and sometimes will not boot at all. The power light and disk activity light turn on and the fan switches to max, but the OS does not boot and the monitor does not register a signal. If this happens all I can do is to turn off and try to restart. Usually after several attempts at rebooting the PC will actually boot the OS.

I have researched the subject and get the feeling that a driver was updated when I went to Windows 10. I have updated all the drivers on motherboard etc. to the latest versions but it has had no effect. I suspect it’s the motherboard not firing up correctly.

The motherboard has the a BIOS Date: 11/25/11 10:37:19 Ver: 04.06.04

I have replaced the motherboard battery, and tried all the OS fixes I can find for “not waking from sleep”, but I still have the problem.

Does anyone have any suggestions how I can fix this issue? Any help would be much appreciated…

Thanks,

Simon

Could be a few and a driver could be a problem if the system is ok with a Cold boot to get BIOS up but not booting OS or simply won’t boot from sleep / warm boot.

The BIOS can play a role here as well as some systems were required to be updated to support Windows 8 / 10 because of the way these OS control the shutdown and sleep functions. Are you flashed the motherboard to latest version available so this can be eliminated as a cause? Latest version I can see for H61MXV is C12F1P05. Depending on how old your BIOS it might have a version sequence of AC3F1Pxx rather than C12F1Pxx, the difference is simply to do if ivy bridge CPU supported, so anything between those sequence can be updated all way up to latest C12F1P05 by performing system BIOS and ME updates

Hi, thanks for your reply.

I have BIOS AC3F1P03 at the moment. I tried to install C12F1P05 but got an error message about incompatibility with 64 bit versions of windows. Is this the right BIOS version?

Thanks,

Simon

Can you just confirm exactly what you are doing when you get this error so I can understand. The actually flash should be done in DOS not Windows so I just need to confirm which bit we are doing.

Hi,

I am using the windows advanced startup options, selecting

  • Trobleshoot
  • Advanced Options
  • Command Prompt
    then selecting my user account.
    This gives me a command window on the screen without Windows running.
    I then followed the instructions in the pdf file in the BIOS download file;
  • Enter BIOS folder.
  • Enter “SYSBIOS” folder.
  • Execute “dosflash.bat” file
    It’s at this point I get an error message about incompatibility.

I have also tried to boot in safe node, run a cmd window and tried the same process, but I got the same error.

Right ok, you are still running Windows even at this point, you are in a cut down version known as WINRE.

Because of the age of this board flashing in Windows is not supported. You will need to make a DOS Bootable USB stick with the tools on and then boot your system from the stick to load it in to DOS.

I believe Foxconn provide instructions and tools to make this drive with the BIOS download. Because your board will need ME update as well you need to move a jumper to turn the protection off to do that as well which should be shown in the instructions. Which means you will need to flash both SYSBIOS and MEBIOS.

As BIOS flashing can be destructive if not performed correctly I would not attempt this unless you are confident and happy with the process and how it works. If not sure then contact our support team directly for further help.

Thanks for the info. The BIOS update does have the instructions to build the DOS Bootable USB Stick and the jumper details. I am no expert, but I’m certainly willing to give it a go. At the moment I can’t trust turning my PC off or putting it to sleep, which isn’t a good situation to be in.

Hi,

I’ve upgraded my BIOS successfully. Took a lot more effort than I expected as the HP USB boot disk program supplied with the update didn’t work so I had to go to HP to get an updated version. The BIOS upgrade changed the SATA config too, but once I got that sorted everything updated fine.

However, I still have the problem. When I shutdown my PC it will not boot back up. It doesn’t get as far as the Foxconn boot screen, just runs fan at full speed without switching on the monitor feed, keyboard or anything. If I turn it on and off, and keep trying eventually it will boot.

I’m totally out of ideas and I’m wondering if it is just a hardware fault. Any other suggestions please?

Once you get the system to boot, does everything work ok, no other issues you can see in Windows.

Everything else is good with the PC. It works perfectly once booted. No other windows issues at all.

Hi,

My PC is now regularly not booting. It seems to fail POST on most attempts. After upgrading the BIOS, all the drivers and replacing the motherboard battery, I’m wondering if the power supply might be on the way out. Can anyone recommend a suitable replacement power supply for me to swap to?

Thanks in advance…

Finally fixed the issue. It was the power supply. I replaced 3 months ago and not had a single issue since.